Articles Tagged with “Vortex”

Introduced with WoltLab Suite 3.0 there's a featured called style protection. I'll explain what it is and if you should keep it or disable it.
Keeping it short: all Elevenfour styles and plugins for WoltLab Suite 2.x (WBB 4.x) are incompatible with WoltLab Suite 3.0.
Do you like to customize the look of your Basic Green Style? This article tells which new style variables are available.
At the end of March I asked you which styles of Elevenfour you want to use with WSC 3.0. Here are the results.
While WCF 2.2 is still in the development there are the first questions concerning styles and plugins. You'll find my first thoughts in this article.