WoltLab Suite 2.x Style and Plugin Compatibilty for WoltLab Suite 3.0

Keeping it short: all Elevenfour styles and plugins for WoltLab Suite 2.x are incompatible with WoltLab Suite 3.0. Before upgrading to WoltLab Suite 3.0 you have to uninstall all styles and plugins by Elevenfour (or D-Sign24.de if you still have these).

You should also remove all template groups from styles you installed and remove the image folders from your server (FTP). To remove the template groups log in to your ACP and visit Appearance Templates List Template Groups and delete the matching template groups clicking the icon.


After you've upgraded to WoltLab Suite 3.0 you can install the new compatible versions when available. All styles and plugins that are compatible have a version number starting with 3.0. If a style or plugin has a version number starting with 4.0 (or higher) it is not compatible and most likely won't be available for WoltLab Suite 3.0 (at least not with same name).