Updates for WoltLab Suite 5.4 Available - End of Support for WoltLab Suite 5.2

A while ago Elevenfour's plugins already received their updates to be compatible with WoltLab Suite 5.4. As a reminder these are:

  • Bootstrap Icons for WoltLab Suite
  • Dark Mode For WoltLab Suite ACP
  • Dropcap BBCode
  • Elevenfour Packageserver 5.4

Today Elevenfour's styles also receive their updates to be compatible with WoltLab Suite 5.4.

  • Radiance
  • Meero
  • Nano
  • Horizon
  • Dark Core - this style is not updatable
  • Makani
  • Clay and
  • Flavius

If you need information on how to upgrade to WoltLab Suite 5.4 Ive written a little tutorial which you can read on Elevenfour's Documentation: Upgrading WoltLab Suite 5.3 to 5.4


Please remember: Elevenfour's styles & plugins are not suitable for WoltLab Cloud. And before you do anything: Backup your stuff.

As mentioned several times before: Support for WoltLab Suite 5.2 on Elevenfour ends now. I highly recommend upgrading to WoltLab Suite 5.4.