Compatibility of Our Products with WoltLab Cloud

Several months ago WoltLab started their hosting platform, called WoltLab Cloud. With WolLab Cloud WoltLab takes care of hosting, installation and basic maintenance of your WoltLab Suite powered community. With one important disadvantage: You can only use styles and plugins from WoltLab's very own Pluginstore. And only those WoltLab deems suitable for WoltLab Cloud.


Although it is basically possible to import styles from external sources this will only be true as long as these do not have style options and you will lose the ease of installing any language variables right away while installing the style.


Long story short:


Most styles from Elevenfour are not compatible with WoltLab Cloud due to WoltLab's restrictions mentioned above. In theory you might be able to import Dark Core to WoltLab Cloud - but only if you export it from a local test installation of WoltLab Suite.


Elevenfour's plugins cannot be installed with WoltLab Cloud.


Please note that Elevenfour's styles and plugins are only compatible with WoltLab Suite versions that are mentioned on the download page. At the time of writing this article this would mean that Dark Core is compatible with WoltLab Suite 5.2 and WoltLab Suite 5.3. Other versions are not supported. Usually WoltLab Cloud runs on the latest version of WoltLab Suite.


Due to the lack of a test facility Elevenfour does not offcially support WoltLab Cloud.